Discussion:
DocBook error in v4l compat.xml (3.18-rc1)
(too old to reply)
Randy Dunlap
2014-10-20 02:26:15 UTC
Permalink
Raw Message
In Linux 3.18-rc1, building DocBooks gives this error:

lnx-318-rc1/DOC1/Documentation/DocBook/compat.xml:2576: parser error : Opening and ending tag mismatch: orderedlist line 2560 and section

It looks like the section on V4L2 in Linux 3.18 added unmatched <orderedlist> without and
ending </orderedlist> ... or that section was inserted at an incorrect location.
--
~Randy
Loading...